The v1 API (which was deprecated way back in 2013) has finally been deactivated. The following calls will now only return error messages:

  • https://api.darkskyapp.com/v1/forecast
  • https://api.darkskyapp.com/v1/brief_forecast
  • https://api.darkskyapp.com/v1/precipitation
  • https://api.darkskyapp.com/v1/interesting